Request a quote

Complete the form below and we will be in touch to provide you with a quote.

Brochure: netsupport-notify-brochure

What’s New Guide: nsn-new-guide

Education brochure: nsn-education-brochure

Corporation brochure: nsn-corporate-brochure

Manual: nsn_manual

System Requirements
Notification Agent
Windows XP SP3, Windows Server 2003 SP2 or later.
Mac OS X 10.5.8 or later.
Linux (Red Hat Enterprise, Fedora, SuSE, Debian and Ubuntu).
Supports Terminal Server sessions. Notification alerts can be sent to Agents on a
Terminal Server.
Notification Server
Windows XP SP3, Windows Server 2003 SP2 or later.
Notification Windows Desktop Console
Windows XP SP3, Windows Server 2003 SP2 or later.
NetSupport Notify iOS Mobile Console
Apple iPad, iPhone and iPod devices running iOS 6.1 or above.
NetSupport Notify Android Mobile Console
Tablets and smartphones running Android 2.2 or above.
Network requirements
An active TCP/IP connection between ALL NetSupport Notify components is
required for notifications to be sent.